Evolution de ma CNC en cours

Questions et discussions sur tout ce qui touche au matériel, électronique et autre
jean-claude garnier
Apprenti Confirmé
Messages : 95
Enregistré le : 04 mai 2019, 03:37
Localisation : Capitale des Gaules
A remercié : 3 fois
A été remercié : 19 fois

Re: Evolution de ma CNC en cours

Message non lu par jean-claude garnier » 06 juil. 2020, 13:39

Y'a des jours où je me demande quelle langue je parle....
Grain de femmes a écrit :
06 juil. 2020, 01:25
Bon ! tu as une photo de ta connectique svp !
Ça fait chépa combien de fois que je te donne mon branchement alors je te le redonne une DERNIERE fois et après je lâche l'affaire
Moi non plus j'y connais pas grand-chose en matière de moteurs, mais à défaut je fais marcher mon neurone et mon intuition.

Il y a trois branchements possibles :

- le premier à gauche est exclu d'office, il lui faut 8 fils alors que nos drivers n'en veulent que 4
- le troisième à droite, fils non pontés, demande 5.6 Ampères par phase alors que MES drivers ne montent qu'à 3.5
- il me reste donc çui du milieu. C'est pour ça que je l'ai choisi.

Voilà voilà.
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
Image
Avatar du membre
Grain de femmes
Compagnon
Messages : 103
Enregistré le : 23 mai 2020, 00:36
A remercié : 5 fois
A été remercié : 1 fois

Re: Evolution de ma CNC en cours

Message non lu par Grain de femmes » 06 juil. 2020, 22:17

jean-claude garnier a écrit :
06 juil. 2020, 13:39
Suis désolé de te faire chié "" avec mon problème ! mais je comprends pas ce que tu me dis ! j'ai jamais touché de ma vie à un moteur pas à pas ! et encore moins en éléctronique ! j'essai comme beaucoup d'essayer ! j'ai essayé la méthode du vendeur ! ça fonctionne pas, la tienne ça fonctionne pas, donc voilà je cherche et me renseigne ! mais là je vais abandonner car ça me soual ! je dois forcément faire quelques chose de pas correct mais je voie pas quoi ! :oops: :oops: :oops: :oops:
la passion de l'image Site Web
Avatar du membre
DranerB
Administrateur
Messages : 1873
Enregistré le : 31 janv. 2019, 11:56
Localisation : Bourbon-Lancy, France
A remercié : 105 fois
A été remercié : 202 fois
Contact :

Re: Evolution de ma CNC en cours

Message non lu par DranerB » 06 juil. 2020, 23:11

Grain de femmes a écrit :
06 juil. 2020, 22:17
jean-claude garnier a écrit :
06 juil. 2020, 13:39
Suis désolé de te faire chié "" avec mon problème ! mais je comprends pas ce que tu me dis ! j'ai jamais touché de ma vie à un moteur pas à pas ! et encore moins en éléctronique ! j'essai comme beaucoup d'essayer ! j'ai essayé la méthode du vendeur ! ça fonctionne pas, la tienne ça fonctionne pas, donc voilà je cherche et me renseigne ! mais là je vais abandonner car ça me soual ! je dois forcément faire quelques chose de pas correct mais je voie pas quoi ! :oops: :oops: :oops: :oops:
Et si tu faisais une photo de ce que tu fais ? Par ailleurs, ça ne fonctionne pas, ça veut dire quoi, exactement ?
Bien Cordialement,
Bernard
Image
Avatar du membre
Grain de femmes
Compagnon
Messages : 103
Enregistré le : 23 mai 2020, 00:36
A remercié : 5 fois
A été remercié : 1 fois

Re: Evolution de ma CNC en cours

Message non lu par Grain de femmes » 06 juil. 2020, 23:36

Bon ! après moulte essai ! j'ai enfin réussi à faire tourner ce moteur ! l' erreur rien à voir avec les moteurs et branchements ! Mais c'est bernard qui m'a corriger un shéma et en faite c'était bien comme j'avais visualisé au départ ? les DIR et STEP ! sur le SHEILD sont bien BLEU pour STEP et DIR pour jaune et non inverse :lol: ... ainsi que le GND et jaune et le +5V et Bleu Bon je peux pas l'engueuler c'est le boss :mrgreen: :mrgreen:

Image
la passion de l'image Site Web
Avatar du membre
DranerB
Administrateur
Messages : 1873
Enregistré le : 31 janv. 2019, 11:56
Localisation : Bourbon-Lancy, France
A remercié : 105 fois
A été remercié : 202 fois
Contact :

Re: Evolution de ma CNC en cours

Message non lu par DranerB » 07 juil. 2020, 10:16

Grain de femmes a écrit :
06 juil. 2020, 23:36
Bon ! après moulte essai ! j'ai enfin réussi à faire tourner ce moteur ! l' erreur rien à voir avec les moteurs et branchements ! Mais c'est bernard qui m'a corriger un shéma et en faite c'était bien comme j'avais visualisé au départ ? les DIR et STEP ! sur le SHEILD sont bien BLEU pour STEP et DIR pour jaune et non inverse :lol: ... ainsi que le GND et jaune et le +5V et Bleu Bon je peux pas l'engueuler c'est le boss :mrgreen: :mrgreen:
Ne te fie pas aux couleurs. DIR va sur DIR et STEP/PULSE va sur STEP. Comment tu vas faire si un jour tu dois changer de shield pour un en noir et blanc ? 🤣 Le shield d'origine de Protoneer n'a pas ces couleurs, et pourtant, ça marche ! :lol:
Je me suis effectivement mélangé les pinceaux sur le schéma fait, désolé de t'avoir induit en erreur.

PS - Dernier détail. Pour moi, les SIGNAUX sont LIVE (+), et le MOINS est un - (neutre/ground). Je sais que ça marche dans les 2 cas, mais ça me semble plus logique de le faire de cette façon.
Bien Cordialement,
Bernard
Image
Avatar du membre
Grain de femmes
Compagnon
Messages : 103
Enregistré le : 23 mai 2020, 00:36
A remercié : 5 fois
A été remercié : 1 fois

Re: Evolution de ma CNC en cours

Message non lu par Grain de femmes » 07 juil. 2020, 10:54

on doit pas se comprendre tu m'a corrigé un schéma en m'indiquant l'inverse des directions ? voire ci-dessous ta correction (ce qui m'a induit en erreur !)

Image

MAIS on s'en fou ! l'erreur et humaine :)
la passion de l'image Site Web
Avatar du membre
DranerB
Administrateur
Messages : 1873
Enregistré le : 31 janv. 2019, 11:56
Localisation : Bourbon-Lancy, France
A remercié : 105 fois
A été remercié : 202 fois
Contact :

Re: Evolution de ma CNC en cours

Message non lu par DranerB » 07 juil. 2020, 13:26

Grain de femmes a écrit :
07 juil. 2020, 10:54
on doit pas se comprendre tu m'a corrigé un schéma en m'indiquant l'inverse des directions ? voire ci-dessous ta correction (ce qui m'a induit en erreur !)
Attends, est-ce que tu lis vraiment TOUTES LES LIGNES d'un message ? Je me cite:

"Ne te fie pas aux couleurs. DIR va sur DIR et STEP/PULSE va sur STEP. Comment tu vas faire si un jour tu dois changer de shield pour un en noir et blanc ? 🤣 Le shield d'origine de Protoneer n'a pas ces couleurs, et pourtant, ça marche ! :lol:
Je me suis effectivement mélangé les pinceaux sur le schéma fait, désolé de t'avoir induit en erreur.

PS - Dernier détail. Pour moi, les SIGNAUX sont LIVE (+), et le MOINS est un - (neutre/ground). Je sais que ça marche dans les 2 cas, mais ça me semble plus logique de le faire de cette façon."
Bien Cordialement,
Bernard
Image
Avatar du membre
Grain de femmes
Compagnon
Messages : 103
Enregistré le : 23 mai 2020, 00:36
A remercié : 5 fois
A été remercié : 1 fois

Re: Evolution de ma CNC en cours

Message non lu par Grain de femmes » 07 juil. 2020, 14:57

T’inquiéte Bernard ! y'a pas de souci ! mais comme j'avais posté un schéma et que gentiment tu me l'avait corrigé, ben je me suis dis que je m'étais trompé, d'ailleurs je l'avais signalé juste en-dessous de ton message comme quoi je trouvais bizarre la façon d'avoir annoté la carte ? :) Mais c'est pas grave maintenant ça marche, j'ai corrigé le plan surtout pour d'autres personnes qui fassent pas la même erreur. :D

MERCI ENCORE POUR TA PATIENCE
Grain de femmes a écrit :
01 juil. 2020, 16:29
MERCI Bernard :)
la légende sur la carte est mal foutu ??? donc, le DIR correspond au blue & le step au jaune ? bizarre leurs façon d'avoir annoté ça ?


ps: l'alimentation 12 Volts c'est pour alimenter l'arduino et surement la lumière led ! etc :)
la passion de l'image Site Web
Avatar du membre
Grain de femmes
Compagnon
Messages : 103
Enregistré le : 23 mai 2020, 00:36
A remercié : 5 fois
A été remercié : 1 fois

Re: Evolution de ma CNC en cours

Message non lu par Grain de femmes » 24 juil. 2020, 12:19

Bonjour à tous !

j'en suis à la partie électronique et j'aurais une question pensez-vous que mon system implantation et fiable est-ce que le fait de le glisser dessous enfermé sous CNC ça va pas trop chauffer ! Merci de vos avis ! sachant que je risque de mettre 2 ventilateurs de PC à droite et gauche une fois le pupitre réaliser et que la partie arrière et ouverte donc flux d'air circulant ?



Image

Image


Merci pour vos infos !

PS :tjrs en panne de pièces ! PC-CNC me prends pour un con ! il repousse semaine par semaine en disant tant tôt c'est un oubli tant tôt c'est son fournisseur, malgré que sur leurs site tout les pièces sont en stock ! bref ... pour info commande de 600 € commandé le 4 juin débité le jour même (livré en partie 1 mois et demi après) et toujours en attente de pièces :( et c'est comme par hazard les pièces de début de la construction :( FIN du coup de gueule si ça peut servir au lecteur de pas se faire piéger comme moi :(
la passion de l'image Site Web
Avatar du membre
DranerB
Administrateur
Messages : 1873
Enregistré le : 31 janv. 2019, 11:56
Localisation : Bourbon-Lancy, France
A remercié : 105 fois
A été remercié : 202 fois
Contact :

Re: Evolution de ma CNC en cours

Message non lu par DranerB » 24 juil. 2020, 12:33

Grain de femmes a écrit :
24 juil. 2020, 12:19
Bonjour à tous !

j'en suis à la partie électronique et j'aurais une question pensez-vous que mon system implantation et fiable est-ce que le fait de le glisser dessous enfermé sous CNC ça va pas trop chauffer ! Merci de vos avis ! sachant que je risque de mettre 2 ventilateurs de PC à droite et gauche une fois le pupitre réaliser et que la partie arrière et ouverte donc flux d'air circulant ?
Le seul truc, de mon point de vue, c'est qu'il faut bien refroidir les drivers. Comme tu les as mis entre les alim, il te faut au moins 2 ventilateurs de 120 mm pour couvrir la surface. Et du coup, j'en mettrais 2 aussi à la sortie pour forcer un flux d'air et ne pas compter juste sur l'ouverture.
Bien Cordialement,
Bernard
Image
Répondre