branchement broche sur carte cncshield

Nouveaux membres du Forum, présentez-vous ici.
Règles du forum
Les nouveaux inscrits sur le Forum doivent se présenter ici. Une fois cela fait, ils auront accès à tous les Forums, avec quelques restrictions, jusqu'à leur 5ème message. Après 5 messages sur Le Forum, l'accès à toutes les fonctions du Forum est disponible.
Avatar du membre
DranerB
Administrateur
Messages : 3362
Enregistré le : 31 janv. 2019, 11:56
Localisation : Bourbon-Lancy, France
A remercié : 162 fois
A été remercié : 276 fois
Contact :

Re: branchement broche sur carte cncshield

Message non lu par DranerB » 03 oct. 2022, 08:58

Rem67 a écrit : 03 oct. 2022, 08:23 bjr j'ai tout desbranché la broche toujours le meme problème error opening serial port com3 en permanence s'ouvre puis se refaire quelque secondes après avez vous une solution svp merci FD6B14ED-6049-4A99-9BF4-34CF1087A4C2_1_105_c.jpeg
2 choses: si je ne me trompes pas, il faut installer l'environnement Arduino pour avoir les bons driver USB/serie. Par ailleurs, il peut aussi être utile d'avoir un cable USB blindé.
Bien cordialement,
Bernard
Image
Image
Rem67
Pied Tendre
Messages : 12
Enregistré le : 02 févr. 2022, 11:18

Re: branchement broche sur carte cncshield

Message non lu par Rem67 » 09 oct. 2022, 17:27

bjr j'ai toujours le meme probleme dès que je connecte quoi que ce soit sur cnc shield v3 sa me deconnecte du port com 3 avez vous une idée de quoi cela peut venir j'ai tout debranché meme le simple fait d'alimenter la cnc shield avec l' alime 12 v me deconnecte du port com 3
FD6B14ED-6049-4A99-9BF4-34CF1087A4C2_1_105_c.jpeg
Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.
bjr je suis de joinville 52 grand est
Avatar du membre
DranerB
Administrateur
Messages : 3362
Enregistré le : 31 janv. 2019, 11:56
Localisation : Bourbon-Lancy, France
A remercié : 162 fois
A été remercié : 276 fois
Contact :

Re: branchement broche sur carte cncshield

Message non lu par DranerB » 15 oct. 2022, 10:32

Rem67 a écrit : 09 oct. 2022, 17:27 bjr j'ai toujours le meme probleme dès que je connecte quoi que ce soit sur cnc shield v3 sa me deconnecte du port com 3 avez vous une idée de quoi cela peut venir j'ai tout debranché meme le simple fait d'alimenter la cnc shield avec l' alime 12 v me deconnecte du port com 3 FD6B14ED-6049-4A99-9BF4-34CF1087A4C2_1_105_c.jpeg
Je pense l'avoir déjà dit: je pense que tu as un sérieux problème d'interférence. Il se peut aussi que ce soit le shield lui-même qui a un problème, il faudrait tester avec un autre
Bien cordialement,
Bernard
Image
Image
Rem67
Pied Tendre
Messages : 12
Enregistré le : 02 févr. 2022, 11:18

Re: branchement broche sur carte cncshield

Message non lu par Rem67 » 19 oct. 2022, 19:34

bjr ok merci je teste cdt
bjr je suis de joinville 52 grand est
Répondre