Problème homing

Le logiciel le plus complet pour piloter GRBL
Avatar du membre
tdouez
Pied Tendre Actif
Messages : 17
Enregistré le : 04 févr. 2019, 15:20
Localisation : Nord

RESOLU Problème homing

Message non lu par tdouez » 15 avr. 2019, 20:29

Hello,
Je ne sais pas si je suis au bon endroit pour poser ma question.
Je suis dans la phase de réglage de ma CNC et j'ai un souci lors du homing. Dès lancement de celui-ci j'ai bien mon axe z qui monte et réalise un ralentissement puis un petit va et vient avec le fin de course. Pour les axes x et y c'est presque pareil mais je n'ai pas de va et vient et j'ai une alarme sur un des axes.

Je suppose que c'est anormal. Help !

Tristan
Modifié en dernier par tdouez le 18 avr. 2019, 22:48, modifié 1 fois.
Avatar du membre
DranerB
Administrateur
Messages : 1568
Enregistré le : 31 janv. 2019, 11:56
Localisation : Bourbon-Lancy, France
A remercié : 96 fois
A été remercié : 188 fois
Contact :

Re: Problème homing

Message non lu par DranerB » 15 avr. 2019, 23:35

tdouez a écrit :
15 avr. 2019, 20:29
Hello,
Je ne sais pas si je suis au bon endroit pour poser ma question.
Je suis dans la phase de réglage de ma CNC et j'ai un souci lors du homing. Dès lancement de celui-ci j'ai bien mon axe z qui monte et réalise un ralentissement puis un petit va et vient avec le fin de course. Pour les axes x et y c'est presque pareil mais je n'ai pas de va et vient et j'ai une alarme sur un des axes.

Je suppose que c'est anormal. Help !

Tristan
Je viens juste de faire une vidéo sur le sujet, pas encore publiée....! :-)
Quelle valeur pour le paramètre $23? Où sont positionnés les fins de course? Est-ce que les fins de course ont été testés avec la commende status?
Bien Cordialement,
Bernard
Image
Avatar du membre
tdouez
Pied Tendre Actif
Messages : 17
Enregistré le : 04 févr. 2019, 15:20
Localisation : Nord

Re: Problème homing

Message non lu par tdouez » 16 avr. 2019, 09:45

DranerB a écrit :
15 avr. 2019, 23:35
tdouez a écrit :
15 avr. 2019, 20:29
Hello,
Je ne sais pas si je suis au bon endroit pour poser ma question.
Je suis dans la phase de réglage de ma CNC et j'ai un souci lors du homing. Dès lancement de celui-ci j'ai bien mon axe z qui monte et réalise un ralentissement puis un petit va et vient avec le fin de course. Pour les axes x et y c'est presque pareil mais je n'ai pas de va et vient et j'ai une alarme sur un des axes.

Je suppose que c'est anormal. Help !

Tristan
Je viens juste de faire une vidéo sur le sujet, pas encore publiée....! :-)
Quelle valeur pour le paramètre $23? Où sont positionnés les fins de course? Est-ce que les fins de course ont été testés avec la commende status?
En attendant ta vidéo je vais refaire une passe à l'aide de https://github.com/gnea/grbl/wiki/Set-u ... ming-Cycle
Mes fins de course sont positionnés par deux aux extrémités des axes en NO et en parallèles.
Mon $23 est à zéro.
A suivre..
Avatar du membre
tdouez
Pied Tendre Actif
Messages : 17
Enregistré le : 04 févr. 2019, 15:20
Localisation : Nord

Re: Problème homing

Message non lu par tdouez » 16 avr. 2019, 19:09

tdouez a écrit :
16 avr. 2019, 09:45
DranerB a écrit :
15 avr. 2019, 23:35
tdouez a écrit :
15 avr. 2019, 20:29
Hello,
Je ne sais pas si je suis au bon endroit pour poser ma question.
Je suis dans la phase de réglage de ma CNC et j'ai un souci lors du homing. Dès lancement de celui-ci j'ai bien mon axe z qui monte et réalise un ralentissement puis un petit va et vient avec le fin de course. Pour les axes x et y c'est presque pareil mais je n'ai pas de va et vient et j'ai une alarme sur un des axes.

Je suppose que c'est anormal. Help !

Tristan
Je viens juste de faire une vidéo sur le sujet, pas encore publiée....! :-)
Quelle valeur pour le paramètre $23? Où sont positionnés les fins de course? Est-ce que les fins de course ont été testés avec la commende status?
En attendant ta vidéo je vais refaire une passe à l'aide de https://github.com/gnea/grbl/wiki/Set-u ... ming-Cycle
Mes fins de course sont positionnés par deux aux extrémités des axes en NO et en parallèles.
Mon $23 est à zéro.
A suivre..
Bon le problème est résolu en modifiant le $27 qui était à 1mm, je l'ai passé à 2mm. C'est tout bon le homing est maintenant opérationnel :D

Tristan
Avatar du membre
DranerB
Administrateur
Messages : 1568
Enregistré le : 31 janv. 2019, 11:56
Localisation : Bourbon-Lancy, France
A remercié : 96 fois
A été remercié : 188 fois
Contact :

Re: Problème homing

Message non lu par DranerB » 16 avr. 2019, 19:15

tdouez a écrit :
16 avr. 2019, 19:09

Bon le problème est résolu en modifiant le $27 qui était à 1mm, je l'ai passé à 2mm. C'est tout bon le homing est maintenant opérationnel :D
Parfait!
Bien Cordialement,
Bernard
Image
Répondre