boujour

Discussion sur et autour de GRBL. Réglages, paramètres, différentes versions, questions, astuces, etc...
tamour ali
Pied Tendre
Messages : 7
Enregistré le : 16 sept. 2021, 10:06

boujour

Message non lu par tamour ali » 16 sept. 2021, 14:03

salut, bon je suis nouveau ici et j’arrive pas a poser mes problème, écrire des messages. svp j'ai un machine cnc fait maison c'est une 3018 pro pour les PCB, et les moteur marchent forcement mais le problème ci juste dans mon pc de Windows 7 et dans mon pc de mon amie de Windows 10 elle marche très bien donc j'arrive pas a démontrer le problème, s'achant que j'ai fait pour $110=30000 mais la même chose. les moteur nema 17 de 1.7 A, arduino nano, shield cnc V4 . merci d'avance
Avatar du membre
DranerB
Administrateur
Messages : 2765
Enregistré le : 31 janv. 2019, 11:56
Localisation : Bourbon-Lancy, France
A remercié : 130 fois
A été remercié : 253 fois
Contact :

Re: boujour

Message non lu par DranerB » 16 sept. 2021, 14:57

tamour ali a écrit : 16 sept. 2021, 14:03 salut, bon je suis nouveau ici et j’arrive pas a poser mes problème, écrire des messages. svp j'ai un machine cnc fait maison c'est une 3018 pro pour les PCB, et les moteur marchent forcement mais le problème ci juste dans mon pc de Windows 7 et dans mon pc de mon amie de Windows 10 elle marche très bien donc j'arrive pas a démontrer le problème, s'achant que j'ai fait pour $110=30000 mais la même chose. les moteur nema 17 de 1.7 A, arduino nano, shield cnc V4 . merci d'avance
Désolé, mais il est difficile d'avoir une idée de ton problème, donc très difficile pour aider. Fusion 360 sur Windows 7 n'est plus supporté depuis près d'un an, c'est peut-être la raison du problème. Il faut mettre à jour vers Windows 10, ce qui est normalement encore possible gratuitement. Une petite recherche sur Internet avec Google devrait pouvoir aider.
Bien Cordialement,
Bernard
Image
Autodesk Certified Instructor
Image
tamour ali
Pied Tendre
Messages : 7
Enregistré le : 16 sept. 2021, 10:06

Re: boujour

Message non lu par tamour ali » 16 sept. 2021, 15:02

je n'ai pas encore atteint ce stade, de travaillé avec fusion 360. je lance les moteur librement son dessin donc des essai sur les mouvement avec le contrôleur UGS Platform cnc
Avatar du membre
DranerB
Administrateur
Messages : 2765
Enregistré le : 31 janv. 2019, 11:56
Localisation : Bourbon-Lancy, France
A remercié : 130 fois
A été remercié : 253 fois
Contact :

Re: boujour

Message non lu par DranerB » 16 sept. 2021, 17:00

tamour ali a écrit : 16 sept. 2021, 15:02 je n'ai pas encore atteint ce stade, de travaillé avec fusion 360. je lance les moteur librement son dessin donc des essai sur les mouvement avec le contrôleur UGS Platform cnc
Ce serait quand même bien d'expliquer ton problème, qu'on sache de quoi on parle. Ton problème est avec UGS, alors ?
Bien Cordialement,
Bernard
Image
Autodesk Certified Instructor
Image
tamour ali
Pied Tendre
Messages : 7
Enregistré le : 16 sept. 2021, 10:06

Re: boujour

Message non lu par tamour ali » 16 sept. 2021, 17:34

oui, j'ai réglé le $110=30000, et quand je tape sur l'axe x par exemple le moteur déplace mal. ci la même chose avec d'autre valeur aussi pour $110 (14000,12000....)
ce problème juste dans mon pc Windows 7 et dans un autre pc Windows 10 y a pas de problème les moteur déplacent très bien. ci quoi juste le problème
tamour ali
Pied Tendre
Messages : 7
Enregistré le : 16 sept. 2021, 10:06

Re: boujour

Message non lu par tamour ali » 17 sept. 2021, 16:25

j'attend la réponse SVP
Avatar du membre
DranerB
Administrateur
Messages : 2765
Enregistré le : 31 janv. 2019, 11:56
Localisation : Bourbon-Lancy, France
A remercié : 130 fois
A été remercié : 253 fois
Contact :

Re: boujour

Message non lu par DranerB » 17 sept. 2021, 18:58

tamour ali a écrit : 17 sept. 2021, 16:25 j'attend la réponse SVP
Oui, et moi j'attends la réponse à ma question.

"Ce serait quand même bien d'expliquer ton problème, qu'on sache de quoi on parle. Ton problème est avec UGS, alors ?"
Bien Cordialement,
Bernard
Image
Autodesk Certified Instructor
Image
tamour ali
Pied Tendre
Messages : 7
Enregistré le : 16 sept. 2021, 10:06

Re: boujour

Message non lu par tamour ali » 17 sept. 2021, 21:29

oui le problème ugs
Avatar du membre
DranerB
Administrateur
Messages : 2765
Enregistré le : 31 janv. 2019, 11:56
Localisation : Bourbon-Lancy, France
A remercié : 130 fois
A été remercié : 253 fois
Contact :

Re: boujour

Message non lu par DranerB » 17 sept. 2021, 23:18

tamour ali a écrit : 17 sept. 2021, 21:29 oui le problème ugs
Quel problème ? Il faut décrire ce que tu fais, et quelle est l'erreur. Je ne suis pas Madame Irma, je n'ai pas de boule de crystal. Et quelle version d'UGS ?
Bien Cordialement,
Bernard
Image
Autodesk Certified Instructor
Image
tamour ali
Pied Tendre
Messages : 7
Enregistré le : 16 sept. 2021, 10:06

Re: boujour

Message non lu par tamour ali » 09 oct. 2021, 15:58

salut, comment je peut ajuster mon driver moteur A4988 sur la résolution de 1/16èmé pas . svp explique moi et donne moi la formule exacte pour les configurer car j'ai trouver beaucoup.merci d'avance
Répondre